Contact
Site: US UK AU |
Nexcess Blog

Addressing the Shellshock bug at Nexcess

September 26, 2014 0 Comments RSS Feed

All of our managed servers were patched for CVE-2014-6271 (the “shellshock” bug affecting the Bash shell used on most Linux- and Unix-based systems) on the September 24, 2014. As that was later found to be incomplete (resulting in bug CVE-2014-7169, or “Aftershock”), a second patch was applied today (September 26, 2014). If you’d like to read more about the bug, please see the Wikpedia entry at http://en.wikipedia.org/wiki/Shellshock_(software_bug).

As always, if you have any questions or concerns, feel free to contact us at support@nexcess.net.

Posted in: Nexcess